foobnix 0.2.3: Компактный и мощный плеер для ОС Линукс

Встречайте компактный и мощный плеер foobnix 0.2.3

Более подробно можно узнать на сайте проекта www.foobnix.com



Пакеты для EduMandriva/Mandriva 2010.1(2) можно взять отсюда:
ftp://djam.spb.ru/other/soft/media/foobnix/2010.1/
Опубликовать в своем блоге livejournal.com

Комментарии Вконтакте facebook

Комментарии (15)

rss свернуть / развернуть
+
0
Думаю он заменит deadbeef в Edumandriva и One сборках
avatar

admin

  • 31 декабря 2010, 02:51
+
0
нужно дописать зависимости, у меня, например, не оказалось пакета python-chardet, после установки rpm
avatar

dmitriy976

  • 03 января 2011, 18:17
+
0
Спасибо. Поправил. Обновите пакеты.
avatar

Djam

  • 04 января 2011, 00:20
+
0
опять что то не то с зависимостью gstreamer, пол слова иероглифом
avatar

dmitriy976

  • 05 января 2011, 23:12
+
0
в смысле полслова иероглифом… это в каком месте такое?
avatar

Djam

  • 07 января 2011, 17:57
+
+1
Переделал зависимости. Теперь пакет с собой будет тянет python-chardet и еще несколько модулей, а также gstreamer.
Пакеты обновлены, проверяйте.
avatar

Djam

  • 21 января 2011, 08:58
+
0
Вы будете смеяться, но без пакета mutagen он не запускается )))
avatar

dmitriy976

  • 03 февраля 2011, 15:30
+
0
обновите пакеты. Пересобрал с последними изменениями и зависимостью mutagen
avatar

Djam

  • 04 февраля 2011, 00:30
+
0
на Ваш ftp требуется логин и пароль, может теперь foobnix на другом адресе?
avatar

dmitriy976

  • 23 февраля 2011, 16:26
+
0
похоже я прибил свой ftp… починю в ближайшее время или выложу в открытый на какой-нибудь сервер
avatar

Djam

  • 24 февраля 2011, 09:51
+
0
Выложим в edumandriva — выложите на файлообменник и киньте ссылку
avatar

admin

  • 25 февраля 2011, 15:50
+
0
на сайте foobnix новая версия и пакет для мандривы, но он проблемный, не прописаны зависимости, не могли бы вы пересобрать его правильно и выложить где нибудь тут?!
avatar

dmitriy976

  • 08 марта 2011, 09:56
+
0
Смотрите среди обновлений официальной Мандривы версию 0.2.5-9
avatar

Djam

  • 19 марта 2011, 21:55
+
0
А теперь и foobnix-2.5.10
avatar

Djam

  • 22 марта 2011, 22:24
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.
Блоги, Блог им. Djam, foobnix 0.2.3: Компактный и мощный плеер для ОС Линукс