EduMandriva
http://edumandriva.mezon.ru/forum/

Mandriva 2010.1 - разработка новой версии
http://edumandriva.mezon.ru/forum/viewtopic.php?f=29&t=15
Страница 2 из 5

Автор:  Гость [ 17 мар 2010 00:04 ]
Заголовок сообщения:  Re: Mandriva 2010.1 - разработка новой версии

olelukoie писал(а):
akdengi писал(а):
У меня alpha3 вообще не ставится :) Буду ставить текущий кукер по сети.

Только я бы с этим повременил: они там затеяли полный ребилд репы main...

ЗЫ. Прочитал сегодня, что в третьем пререлизе опенсуси используется предварительная версия gcc 4.5.0 и немного позавидовал. Жаль, что в мандриве не захотели рискнуть и перейти на новый gcc. Я бы ради этого даже релиз еще на месячишко бы задержал...


Может и рискнут. Вот обсуждают ведь бэкпорты 33 ядра вплоть до 2009.1 :)
P.S. Я уже матерюсь - хочу все build service опробовать и пакеты начать в основную ветку из Edumandriva перетаскивать, а тут такая шняга :(

Автор:  SinClaus [ 17 мар 2010 06:51 ]
Заголовок сообщения:  Re: Mandriva 2010.1 - разработка новой версии

У gcc тоже иногда классные плюхи в новых релизах всплывают :)

Автор:  Spike [ 18 мар 2010 16:38 ]
Заголовок сообщения:  Re: Mandriva 2010.1 - разработка новой версии

А меня больше волнуюет какой версии будет  xorg-server ?

Автор:  olelukoie [ 18 мар 2010 17:20 ]
Заголовок сообщения:  Re: Mandriva 2010.1 - разработка новой версии

Spike писал(а):
А меня больше волнуюет какой версии будет  xorg-server ?

В планах записано 1.7.x и проводится оценка возможности использования 1.8.x. Если решат, что 1.8 в порядке, то будет 1.8. Спеки здесь: http://wiki.mandriva.com/en/2010.1_Development
Цитата:
The version of the main components will be:
• kernel 2.6.33
• xorg 1.7.X (1.8 to be evaluated)
• gcc 4.4.X
• glibc 2.11
• KDE 4.4
• GNOME 2.28

Инфа о гноме уже неверна, поскольку в кукере версия 2.29.

Автор:  Spike [ 18 мар 2010 17:28 ]
Заголовок сообщения:  Re: Mandriva 2010.1 - разработка новой версии

Вот еще одна ошибка не работает звуковая карта Creative X-FI  http://unixforum.org/index.php?showtopi ... &p=1043274

Автор:  SinClaus [ 18 мар 2010 17:37 ]
Заголовок сообщения:  Re: Mandriva 2010.1 - разработка новой версии

X-Fi такая бяка, что ей никто не хочет заниматься :)

Автор:  Spike [ 18 мар 2010 17:48 ]
Заголовок сообщения:  Re: Mandriva 2010.1 - разработка новой версии

В Alpha 3  "Центр управления Мандрива" работает только в сеансе Gnome.
Фильмы и mp3 работают только через Totem.
Amarok совсем не запускается.

Автор:  Shurik [ 20 мар 2010 14:23 ]
Заголовок сообщения:  Re: Mandriva 2010.1 - разработка новой версии

Установить MDV 2010.1 RC3 так мне и не удалось. Причем, что характерно - пробовал и 32-bit версию и 64-bit версию - всё абсолютно одинаково - отсутствует драйвер "nv". Установка доходит практически до конца без сбоев, а затем, когда выводится окончательная настройка перед перезагрузкой, на видеокарте Nvidia 9600GT установщик падает в "черный экран".

Автор:  SinClaus [ 27 мар 2010 21:05 ]
Заголовок сообщения:  Re: Mandriva 2010.1 - разработка новой версии

К вопросу об использовании исключительно репозитарных пакетов...
Поставил audacious из репов, и чуть не поплатился слухом. Эта зараза при любых настройках при старте устанавливает 100% громкость по основному каналу. На аудилджи-се это вызывает с ног сшибательный эффект - колонки буквально выворачиваются наизнанку, соседи в трансе...
Если руки дойдут, и хватит терпения переводить, запощу в багзиллу...

Автор:  oleg user [ 07 апр 2010 21:55 ]
Заголовок сообщения:  Re: Mandriva 2010.1 - разработка новой версии

Не могу обновить beta1
[Показать] Скрытый текст:
источник «Main Updates» уже обновлён
    $MIRRORLIST: media/contrib/release/media_info/20100407-133034-synthesis.hdlist.cz
обновлён источник «Contrib»                                                    
источник «Contrib Updates» уже обновлён
источник «Non-free» уже обновлён
источник «Non-free Updates» уже обновлён
Не удаётся установить некоторые из запрошенных пакетов:
broadcom-wl-kernel-2.6.33.2-desktop586-1mnb-5.10.91.9.3-2mdv2010.1.i586 (из-за неудовлетворённости kernel-desktop586-2.6.33.2-1mnb[*])
fglrx-kernel-2.6.33.2-desktop586-1mnb-8.721-1mdv2010.1.i586 (из-за неудовлетворённости kernel-desktop586-2.6.33.2-1mnb[*])
gnome-shell-2.29.1-5mdv2010.1.i586 (из-за неудовлетворённости libxulrunner1.9.2.3)
hcfpcimodem-kernel-2.6.33.2-desktop586-1mnb-1.20-1mdv2010.1.i586 (из-за неудовлетворённости kernel-desktop586-2.6.33.2-1mnb[*])
hsfmodem-kernel-2.6.33.2-desktop586-1mnb-7.80.02.05-4mdv2010.1.i586 (из-за неудовлетворённости kernel-desktop586-2.6.33.2-1mnb[*])
madwifi-kernel-2.6.33.2-desktop586-1mnb-0.9.4-4.r4119mdv2010.1.i586 (из-за неудовлетворённости kernel-desktop586-2.6.33.2-1mnb[*])
nvidia96xx-kernel-2.6.33.2-desktop586-1mnb-96.43.16-1mdv2010.1.i586 (из-за неудовлетворённости kernel-desktop586-2.6.33.2-1mnb[*])
psb-kernel-2.6.33.2-desktop586-1mnb-4.41.1-6mdv2010.1.i586 (из-за неудовлетворённости kernel-desktop586-2.6.33.2-1mnb[*])
rt3090-kernel-2.6.33.2-desktop586-1mnb-2.3.1.4-1mdv2010.1.i586 (из-за неудовлетворённости kernel-desktop586-2.6.33.2-1mnb[*])
slmodem-kernel-2.6.33.2-desktop586-1mnb-2.9.11-0.20080817.7mdv2010.1.i586 (из-за неудовлетворённости kernel-desktop586-2.6.33.2-1mnb[*])
Продолжить установку? (Y/n) y

Страница 2 из 5 Часовой пояс: UTC + 3 часа [ Летнее время ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/